Zurück   SCOOTERTUNING - Roller Forum & Community > 2Takt-Forum - 50cc - Vergaser > Peugeot-Motoren - Vergaser

Peugeot-Motoren - Vergaser Tuningtipps für alle Roller mit Peugeot-Motoren zB. Peugeot Speedfight, JetForce C-Tech, Ludix, TKR, Speedake, Vivacity ...

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 01.05.2019, 08:56   #1 (permalink)
New Member
Verified SA-Customer
Peugeot Speedfight 2 50 LC (wasser)
 
Registriert seit: Aug 2007
Ort: DE-55413 Niederheimbach
Alter: 31
Beiträge: 35
Abgegebene Danke: 4
Erhielt 4 Danke für 3 Posts
sebastian19871 hat die Kompetenz-Anzeige deaktiviert
Peugeot speedfight 2 lc Elektrik Problem

Hi Leute. Bei meinem speedfight habe ich seit kurzem das Problem
Das. Alles was über die Lima läuft. Nicht mehr funktioniert .
Also Scheinwerfer gehen nicht mehr Rücklicht geht nicht und Batterie wird nicht geladen

Habe auf eine defekten spannungswandler und defekte Lichtmaschiene getippt.

Habe mir anschließend beides neu gekauft und angeschlossen.

Und siehe da es klappte wider alles . Also habe ich den Roller eine Zeit laufen lassen

Und nach 5 min viel mir auf das wider nichts geht .

Nur meine Scheinwerfer binrne. Glimmt ein wenig. Das ist das einzigste was ich verstellen könnte ansonsten. Wider alles tot was die Lina antreibt .

Was könnte das Problem sein ich verzweifle langsam



Gruß Sebastian
sebastian19871 ist offline  
Mit Zitat antworten
SA Shop
Alt 01.05.2019, 12:48   #2 (permalink)
Member
Keeway RY8 50
 
Registriert seit: Apr 2009
Alter: 31
Beiträge: 133
Bilder: 5
Abgegebene Danke: 0
Erhielt 8 Danke für 8 Posts
Kochy1987 sorgt für eine eindrucksvolle Atmosphäre Kochy1987 sorgt für eine eindrucksvolle Atmosphäre 00
Ich würde die Masseverbindung von Motor zum Rahmen kontrollieren bzw mal erneuern.
Auch kann sich irgendwo ein Kabelbruch befinden.
Hatte ich auch schon, der hat jedes mal alles zerballert...
Kochy1987 ist offline   Mit Zitat antworten
Alt 01.05.2019, 15:37   #3 (permalink)
Tuner
Verified SA-Customer
Peugeot Speedake 50
 
Benutzerbild von lightning*speed
 
Registriert seit: Sep 2006
Ort: DE-94107 Untergriesbach
Alter: 28
Beiträge: 1.566
Bilder: 39
Abgegebene Danke: 16
Erhielt 153 Danke für 139 Posts
lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen lightning*speed genießt hohes Ansehen 2828
Miss mal mit einem Multimeter die Ladespannung der Batterie.

Meine Ansätze wäre noch alle Stecker einmal durchschauen, ob ein Kabelbruch oder Oxidation vorliegt.

Ist eine Batterie verbaut?
lightning*speed ist offline   Mit Zitat antworten
Alt 01.05.2019, 20:24   #4 (permalink)
New Member
Verified SA-Customer
Peugeot Speedfight 2 50 LC (wasser)
 
Registriert seit: Aug 2007
Ort: DE-55413 Niederheimbach
Alter: 31
Beiträge: 35
Abgegebene Danke: 4
Erhielt 4 Danke für 3 Posts
sebastian19871 hat die Kompetenz-Anzeige deaktiviert
Zitat:
Zitat von Kochy1987 Beitrag anzeigen
Ich würde die Masseverbindung von Motor zum Rahmen kontrollieren bzw mal erneuern.
Auch kann sich irgendwo ein Kabelbruch befinden.
Hatte ich auch schon, der hat jedes mal alles zerballert...


Danke für die Info,

Habe alles geprüft ,Masse liegt über all an .

Auch wackeln. An Kabelbaum hat nichts gebracht .

Batterie wird nicht geladen , und Lichter bleiben aus

Das durchschauen des kabelbaums blieb ohne Erfolg.

Ich weiß nimmer weiter .
sebastian19871 ist offline   Mit Zitat antworten
Alt 01.05.2019, 21:22   #5 (permalink)
Tuner
Verified SA-Customer
Sonstiges Modell
 
Benutzerbild von Cyrill7777
 
Registriert seit: Jul 2006
Ort: DE-90478 Nürnberg
Alter: 33
Beiträge: 755
Abgegebene Danke: 8
Erhielt 58 Danke für 51 Posts
Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft 2020
Ich hab gerade mal in den Schaltplan geschaut. Spannungsregler und Licht liegen auf der selben Lichtmaschinenwicklung. Du könntest mal das gelbe Kabel auf Durchgang prüfen.

Ich würde kabelbaumseitig zwischen Lichtmaschinenstecker und Regler / Lichtschalter ne Widerstandsprüfung machen. Wenn irgendwo ein Kabelbruch ist, merkst du das sofort. Auf dem Kabel liegt außerdem der E-Choke. Vielleicht ist auch der defekt.
Cyrill7777 ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Cyrill7777 für den nützlichen Beitrag:
Alt 01.05.2019, 22:05   #6 (permalink)
New Member
Verified SA-Customer
Peugeot Speedfight 2 50 LC (wasser)
 
Registriert seit: Aug 2007
Ort: DE-55413 Niederheimbach
Alter: 31
Beiträge: 35
Abgegebene Danke: 4
Erhielt 4 Danke für 3 Posts
sebastian19871 hat die Kompetenz-Anzeige deaktiviert
Zitat:
Zitat von Cyrill7777 Beitrag anzeigen
Ich hab gerade mal in den Schaltplan geschaut. Spannungsregler und Licht liegen auf der selben Lichtmaschinenwicklung. Du könntest mal das gelbe Kabel auf Durchgang prüfen.

Ich würde kabelbaumseitig zwischen Lichtmaschinenstecker und Regler / Lichtschalter ne Widerstandsprüfung machen. Wenn irgendwo ein Kabelbruch ist, merkst du das sofort. Auf dem Kabel liegt außerdem der E-Choke. Vielleicht ist auch der defekt.


Perfekt vielen Dank da werde ich auf jeden Fall mal ansetzten und schauen.

Was mich gerade auf eine Idee bringt , weil du sagst der choke hängt mit drann .

Bei mir geht das eine Kabel vom choke in den kabelbaum
Und das andere Ende. An einen widerstand oder so der aut. dem vario Kasten aufgeschraubt ist . Ist das normal ? Kenne das so nicht . Könnte es daran liegen .
sebastian19871 ist offline   Mit Zitat antworten
Alt 02.05.2019, 13:03   #7 (permalink)
Tuner
Verified SA-Customer
Sonstiges Modell
 
Benutzerbild von Cyrill7777
 
Registriert seit: Jul 2006
Ort: DE-90478 Nürnberg
Alter: 33
Beiträge: 755
Abgegebene Danke: 8
Erhielt 58 Danke für 51 Posts
Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft 2020
Zitat:
Zitat von sebastian19871 Beitrag anzeigen
Was mich gerade auf eine Idee bringt , weil du sagst der choke hängt mit drann .

Bei mir geht das eine Kabel vom choke in den kabelbaum
Und das andere Ende. An einen widerstand oder so der aut. dem vario Kasten aufgeschraubt ist . Ist das normal ? Kenne das so nicht . Könnte es daran liegen .
Ja das ist normal. Ich hol mal etwas weiter aus, damit man die Funktion versteht

Ist eigentlich ziemlich simpel. Im E-Choke wird ein Heizwiderstand direkt vom Generatoranker mit 12V Wechselspannung versorgt. Der Widerstand erhitzt ein Medium (üblicherweise Wachs), das sich infolge der Wärme ausdehnt und über eine Membran eine Nadel für zusäzlichen Benzinzufluss betätigt (kalt = offen, warm = geschlossen).

Man kann jetzt die Heizleistung über einen in Reihe geschalteten externen Widerstand beeinflussen. Hochohmiger externer Widerstand -> Großer Spannungsabfall (am externen) -> Geringe Heizleistung (kleiner Spannungsabfall am Heizwiderstand) -> Choke bleibt länger offen (und umgekehrt).

Um den Stromkreis zu schließen muss es eine Leitung zurück zum Minuspol an der Batterie geben. Weil ja aber der Motor sowieso über das Masseband mit Rahmen und Minuspol (Massepunkt) verbunden ist, spart man sich das einfach und macht ihn am Motor fest.
Cyrill7777 ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Cyrill7777 für den nützlichen Beitrag:
Alt 02.05.2019, 14:06   #8 (permalink)
New Member
Verified SA-Customer
Peugeot Speedfight 2 50 LC (wasser)
 
Registriert seit: Aug 2007
Ort: DE-55413 Niederheimbach
Alter: 31
Beiträge: 35
Abgegebene Danke: 4
Erhielt 4 Danke für 3 Posts
sebastian19871 hat die Kompetenz-Anzeige deaktiviert
Zitat:
Zitat von Cyrill7777 Beitrag anzeigen
Ja das ist normal. Ich hol mal etwas weiter aus, damit man die Funktion versteht

Ist eigentlich ziemlich simpel. Im E-Choke wird ein Heizwiderstand direkt vom Generatoranker mit 12V Wechselspannung versorgt. Der Widerstand erhitzt ein Medium (üblicherweise Wachs), das sich infolge der Wärme ausdehnt und über eine Membran eine Nadel für zusäzlichen Benzinzufluss betätigt (kalt = offen, warm = geschlossen).

Man kann jetzt die Heizleistung über einen in Reihe geschalteten externen Widerstand beeinflussen. Hochohmiger externer Widerstand -> Großer Spannungsabfall (am externen) -> Geringe Heizleistung (kleiner Spannungsabfall am Heizwiderstand) -> Choke bleibt länger offen (und umgekehrt).

Um den Stromkreis zu schließen muss es eine Leitung zurück zum Minuspol an der Batterie geben. Weil ja aber der Motor sowieso über das Masseband mit Rahmen und Minuspol (Massepunkt) verbunden ist, spart man sich das einfach und macht ihn am Motor fest.


Vielen Dank für die ausführliche Erklärung . Könnte es aber gerade an diesem widerstand Bzw an dem Kaltstart liegen ? Das es mir nach kurzer Zeit alles durchhaut .
Ich hoffe ja mal nicht das ich mir jezt wider ne neue Lima kaufen muss.

Oder fragen wir mal so , habe noch einen e choke hier liegen der allerdings 2 Kabel hat.

Die normal an den kabelbaum führen .

Kann ich diesen choke einfach mit dem einen Kabel verbinden und und die andere Seite mit dem Rahmen. Bzw mit der Batterie ?

Ohne das es etwas ausmacht das ich den widerstand. Aus dem klreislauf lasse .

Für mich bedeutet es ja jezt im Moment das ich die ganze Zeit mit offenem choke fahre
sebastian19871 ist offline   Mit Zitat antworten
Alt 02.05.2019, 17:08   #9 (permalink)
Tuner
Verified SA-Customer
Sonstiges Modell
 
Benutzerbild von Cyrill7777
 
Registriert seit: Jul 2006
Ort: DE-90478 Nürnberg
Alter: 33
Beiträge: 755
Abgegebene Danke: 8
Erhielt 58 Danke für 51 Posts
Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft 2020
Wenn am Choke auch kein Strom ankommt fährst du in der tat die ganze zeit mit offenem Choke.

Die alternative mit dem zweiten Choke sollte gehen. Ich kann dir keine Garantie geben weil ichs noch nicht ausprobiert habe, aber ein geschlossener Stromkreis ist ein geschlossener Stromkreis Der Widerstand hat zwar nur 6,7Ohm, würde den aber trotzdem mal drin lassen. Du könntest zwischen Lichtmaschinenstecker und Motorblock auf Widerstand prüfen wenn alles verbaut ist. Wenn du einen Wert bekommst, weißt du das alles in Ordnung ist. Ansonsten kannst du auf dem Zweig weiter gucken.

Wenn du dir nicht sicher bist ob die Lichtmaschine geht, kannst du die auf Funktion prüfen. Er hier beschreibts (zwar an ner VFR) ganz gut.

Klick mich, ich bin ein YoutTube Link
Cyrill7777 ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Cyrill7777 für den nützlichen Beitrag:
Alt 02.05.2019, 18:27   #10 (permalink)
Tuner
Piaggio NRG Power DD 50 (ab Bj.2005)
 
Benutzerbild von deleeh
 
Registriert seit: Mar 2013
Ort: DE-78532 Tuttlingen
Beiträge: 4.022
Realname:
Bilder: 3
Abgegebene Danke: 366
Erhielt 347 Danke für 339 Posts
deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen deleeh genießt hohes Ansehen 3939
Servus,

Probier es mal so aus um festzustellen ob es der Chocke ist.Normal starten und dann ziehst ihn ab wenn möglich am Stecker.
Wenn er dann an bleibt und die Spannung hält sowie die restlichen Funktionen Licht,Blinker,Tankanzeige ect.... Dann hast dein Fehler gefunden bzw das der Fehler am Chocke liegt.
Wenn er doch Mukken macht wird es nicht vom Chocke veursacht und das Problem liegt tiefer.

Dann bleibt dir noch die Alternative solange zu messen bis das Kabel gefunden hast und den Kablebaum soweit zu zerlegen um es zu reparieren.
Oder den ganzen Baum tauschen das würde ich aber als letzteres vorziehen.

Um mal das ganze grob zusammengefasst zu erklären.
Wie du was wo messen musst kann dir Cyril am besten erklären.Er ist da der Profi drin.
Ich checke irgendwie den Schaltplan und so aber mit dem messen habert es.

Wenn es der chocke wäre könntest du ihn eventuell umbauen auf einen Manuellen chocke sofern da ein Dellorto Vergaser verbaut ist.
Das wäre die effektivste Lösung und auch dauerhaft das es nicht nochmal vorkommt.
Den Steckeranschluss vom Chocke wo zum Kabelbaum geht einfach gut abisolieren vor Wassereinflüssen.Dann biste sicher.

Viel Erfolg
deleeh ist offline   Mit Zitat antworten
Alt 02.05.2019, 23:09   #11 (permalink)
New Member
Verified SA-Customer
Peugeot Speedfight 2 50 LC (wasser)
 
Registriert seit: Aug 2007
Ort: DE-55413 Niederheimbach
Alter: 31
Beiträge: 35
Abgegebene Danke: 4
Erhielt 4 Danke für 3 Posts
sebastian19871 hat die Kompetenz-Anzeige deaktiviert
Ich muss euch sagen ich habe den Fehler gefunden , und ärgere mich dermaßen über meine eigene Blödheit .

Ich habe Letzte Woche An der variomatik die Gewichte erneuert . Und. Anscheins
Beim wider fest Schrauben des vario Deckels , das Kabel vom choke was an den kabelbaum geht. Eingeklemmt und mit der halteschraube durchbohrt .

Habe das Kabel. Entfernt so das es keinen Kontakt mehr zu Masse hatt . Und siehe da alles funktioniert wider .

Habe das Kabel geflickt und. Wider standardmäßig angeschlossen . Jezt bleib das Licht dauerhaft an und es Greten keine Fehler mehr auf .

Trotzdem an alles vielen vielen Dank für die Hilfe . Währe im Leben nicht darauf gekommen da da was eingeklemmt ist . Dabei wollte ich nur den widerstand vom widerstand messen 😂.

Aber wie gesagt vielen herzlichen Dank für eure Hilfe
Hier nochmal ein kleines Bild von malör 😋😋
Angehängte Grafiken
Dateityp: jpg 581A9AFB-8526-4746-BA82-01F5036E947C.jpg (176,1 KB, 5x aufgerufen)
sebastian19871 ist offline   Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu sebastian19871 für den nützlichen Beitrag:
Alt 03.05.2019, 08:55   #12 (permalink)
Tuner
Verified SA-Customer
Sonstiges Modell
 
Benutzerbild von Cyrill7777
 
Registriert seit: Jul 2006
Ort: DE-90478 Nürnberg
Alter: 33
Beiträge: 755
Abgegebene Danke: 8
Erhielt 58 Danke für 51 Posts
Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft Cyrill7777 hat eine strahlende Zukunft 2020
Naja wenn man's immer gleich rausfinden würde könnt's ja jeder

Freut mich das du's rausgefunden hast und zum Glück keine durchgebrannte Generatorwicklung hast
Cyrill7777 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
elektrik , licht , lima , probleme , speedfight2
SA Shop

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Speedfight 2 elektrik problem !!!!! daim47 Anfängerfragen 4 05.03.2017 15:15
peugeot sv 125 elektrik problem soeranito Elektrik allgemein 1 28.06.2012 09:04
Speedfight 2 Elektrik Problem speedyschlampe Elektrik allgemein 5 22.03.2012 11:24
Speedfight Problem mit Elektrik Speedy159753 Elektrik allgemein 1 19.04.2011 14:04
Problem mit Speedfight 2 Elektrik Un!que21 Elektrik allgemein 4 06.09.2005 10:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:48 Uhr.



´

Die Roller Tuning Community von Scooter-Attack. Über 100.000 Mitglieder, Videos, Bilder, Anleitungen... scootertuning.de - Das Forum der deutschen Rollertuning Szene.